1. Welcome to AppraisersForum.com, the premiere online community for the discussion of real estate appraisal. Register a free account to be able to post and unlock additional forums and features.

Apex v5 integration

Discussion in 'Apex' started by adventure0us1, Oct 30, 2011.

Thread Status:
Not open for further replies.
  1. adventure0us1

    adventure0us1 Sophomore Member

    0
    Mar 28, 2008
    Professional Status:
    Certified Residential Appraiser
    State:
    Pennsylvania
    Is anyone out there having trouble with the v5 integration with WinTotal Aurora? When I launch Apex from within the software it is working about 60% of the time. When it doesn't work I am unable to create a new sketch or edit a sketch as the apex software comes up in dark blue with no useable options available. System is windows 7 64-bith with WinTotal Aurora. Aurora has latest updates and apex is version 5.1.2237.1. Have made several calls to their tech support but so far the issue has not been resolved to where the product works 100% of the time.


    In case this can't be fixed can anyone recommend an alternate sketching program? I don't like the integrated sketcher with the WinTotal software.
     
  2. Randall Garrett

    Randall Garrett Senior Member

    6
    Mar 6, 2004
    Professional Status:
    IT Professional-Appraisal Related
    State:
    Texas
    Hi Advent,

    Sorry you are having trouble. I have not heard of this issue before, but if you will PM me with your contact info, I will get someone in contact with you ASAP.

    Thanks for noting the version number (that helps!) as well as your OS and appraisal forms info.

    Does the problem happen ONLY when trying to access via Aurora, or does it happen when using it "stand-alone", too?

    Regards,

    -Randall Garrett-
    ..Apex Software..

    /end/
     
  3. adventure0us1

    adventure0us1 Sophomore Member

    0
    Mar 28, 2008
    Professional Status:
    Certified Residential Appraiser
    State:
    Pennsylvania
    Hi Randall,

    It only happens through the forms software, I can operate in stand alone version with no problems. The problem just happened again and it took about 10 tries and 2 reboots of my computer and I was finally able to import a sketch into my report. I have called tech support about 5 times since changing from Medina to v5. Twice they have remoted into my system to remove some registry keys. I uninstalled Medina to take care of a potential conflict and on two occasions they had me reinstall v5 completely. This is very frustrating and nobody seems to have an answer. I love the sketching program but this has cost me hours of productivity and that's not good.
     
  4. CGgonnabee

    CGgonnabee Member
    Gold Supporting Member

    2
    Apr 10, 2008
    Professional Status:
    Certified General Appraiser
    State:
    Virginia
    I was having problems with Apex integration and creating a pdf. Found this thread:

    http://appraisersforum.com/showthread.php?t=182621

    I disabled the user account control...sketch program/integration worked fine...so did the pdf writer.

    Not the greatest solution...I keep getting Windows Security Alerts.
     
  5. Randall Garrett

    Randall Garrett Senior Member

    6
    Mar 6, 2004
    Professional Status:
    IT Professional-Appraisal Related
    State:
    Texas
    Advent, CG, et al,

    I don't know anything about the cause and/or effects of disabling the UAC as mentioned on the a la mode section, but I met with our folks this morning and the consensus was that the Apex issue appears to possibly be a "timing" thing with the Ribbon control, or at least it is exacerbating the issue. We are going to look further into this item this week.

    FWIW, the QA manager noted that if you use the "Classic" UI instead of the Ribbon UI, he felt that 99% of the people he has talked with (not many report this, anyway) see relief - i.e. the problem goes away. Hence, I suggest you try this while we see if we can solve the problem. We certainly don't like "work-arounds" and want you to be able to use whichever UI you prefer, so we want to try and find/fix the issue.

    To change the UI appearance, select Configuration from the Tools menu, then select the Misc. tab and change to the Classic UI. Selecting [OK] should set you back to the Classic (i.e. "Drop-down" menu) look and feel. You will not lose any features, it just looks different...

    See attached image

    Hope this helps for now.

    -Randall Garrett-
    ..Apex Software..

    /end/
     
    Last edited: Sep 20, 2013
Thread Status:
Not open for further replies.

Share This Page