1. Welcome to AppraisersForum.com, the premiere online  community for the discussion of real estate appraisal. Register a free account to be able to post and unlock additional forums and features.

Problem in Apex Medina V 4.3.1927.1

Discussion in 'Apex' started by adventure0us1, Jan 4, 2011.

Thread Status:
Not open for further replies.
  1. adventure0us1

    adventure0us1 Sophomore Member

    6
    Mar 28, 2008
    Professional Status:
    Certified Residential Appraiser
    State:
    Pennsylvania
    I had a new problem pop up in Medina and not sure how to correct it. Anyone ever have an issue with the fonts when putting text on the sketch? When doing a new sketch the text comes up tiny in the sketch. When I click on edit font in the text area it shows as 10 font which is what I want. So I click ok and then the fonts show up correct on the sketch. Is there a way to get Apex to recognize this font and use it without having to click edit font and OK? I didn't always have this problem and not sure what changed to make it operate this way? Any help would be appreciated.
     
  2. Randall Garrett

    Randall Garrett Senior Member

    11
    Mar 6, 2004
    Professional Status:
    IT Professional-Appraisal Related
    State:
    Texas
    adventure0us1,

    I've not seen this issue before, but maybe I am not fully following what is happening. My fist thought is to contact our Tech Support and walk through the problem with them. The can, with your permission, tie into your machine and run your local copy of Apex on-line and see what is happening. They may simply need to reset a configuration or something simple like that. In any case, you should discover what the issue is/was and how to deal with it should it happen again.

    Hope this helps!

    -Randall Garrett-
    ..Apex Software..
     
  3. adventure0us1

    adventure0us1 Sophomore Member

    6
    Mar 28, 2008
    Professional Status:
    Certified Residential Appraiser
    State:
    Pennsylvania
    Do they have a per call in charge for technical support? I have called in the past but purchased the software integrated through ACI and was told they could not offer support and I had to call ACI.
     
  4. Randall Garrett

    Randall Garrett Senior Member

    11
    Mar 6, 2004
    Professional Status:
    IT Professional-Appraisal Related
    State:
    Texas
    Part 1

    adventure0us1,

    Had to break this into two posts due to limitations of this system. I am evidently too verbose... ;-)

    Generally, yes there could be some sort of tech charge, either per incident or by contract maintenance. I am not in sales or tech per se, so I don't know all the in's and out's of this stuff, but I don't think where you purchased Apex has anything to do with a tech charge outright. I think what you mean (?) is that you are looking for free tech support and that perhaps the person you spoke with referred you to who you paid for the program. Is ACI unable or unwilling to help you with this issue? I am happy to try and assist when no other user on the forums can offer help, but since I have not seen this exact issue before myself, I suspect it is some sort of setting which got changed (inadvertently) and it would take someone some time to "walk through" a session on your computer to find it. About the only "blind" thing I can think of to try without the benefit of a walk-through is to reset things to "factory" settings. Most configuration-type items (personal preferences, default settings, and the like) are set and controlled through the multitude of options found on the Configuration dialog's several tabbed screens. Select the "Configuration" icon on the Tools menu to bring up this dialog. On the right side of the window, you will see two buttons - [Reset All] and [Reset Tab]... these buttons allow you to reset either the particular items on the visible tab or ALL tabs to the defaults the program ships out with.

    -Continued---
     
  5. Randall Garrett

    Randall Garrett Senior Member

    11
    Mar 6, 2004
    Professional Status:
    IT Professional-Appraisal Related
    State:
    Texas
    Part 2

    Configuration items are mainly just "fine tuning" items and do not have anything to do with existing files, Symbols, Text, etc. Some items, however, may affect your access to items like sketch files IF you have changed any of this stuff from the factory setting - stuff like where the program looks for various things like File|Open, File|Save, etc. I would recommend looking at each tab and noting any items you think you might want to remember for later modification if you were to reset their defaults. Another thing to look at is what your drawing scale is set at when you first start up Apex. Typically it is something like 1:10, 1:12, or 1:15. If it is not, you may want to try setting it to something like that as the default. Your current scale is usually shown both in the program's main title bar and in the lower left corner of the program, though the info there is dynamic - it can change depending on what you are doing. If you want to save a new default, select Rescale to pull up that dialog, change it and then select the "Save as Default" check box. You may need to exit the program and relaunch it to make some settings "stick". Most do not require this, but some older "core" items do require this. Also, check the file name shown in the program's main title bar. It SHOULD be something like "NONAME.AX4" if you are starting a new sketch from scratch in "stand-alone" mode - i.e. run from the desktop. If you are running in integrated mode - that is, you launched Apex from within your ACI program, they MAY have "passed" your current appraisal file name as the name Apex to use for the sketch file. SOME integrators do a really flaky and ill-advised hack of passing the same "temporary" name - something like "Sketch.skt" or something and then rename it internally when using our integration controls. We do not officially support that, but have made accommodations over the years to try and work through lazy programming by these types. I've never known ACI to take the lazy/cheap way out in their integration, but you should check the file name anyway. It is possible that if you are seeing this problem when running in integrated mode (but not stand-alone mode - I did suggest you try that too, right, to see it the same problem exists?) that somehow you are loading up a "template" vs. an new blank sketch.

    Sorry for my poor wording above. As I said, I am not a tech (nor salesperson) but I do know a LITTLE about some things, LOL. I just don't always write in a concise manner (ex-appraiser, here, LOL) Hopefully, something in the foregoing will help. If not, I suggest that a tech session could be well worth a few dollars to get things humming again unless you want to just live with the issue for now. FWIW, we are about a month (?) away from releasing v4.6. It should be a free update for you, but I recommend you check with ACI before downloading it and installing it. We have already sent the core test version to all our integrators last month so they can test integration but we like to wait for feedback from them before releasing things to the wild.

    -Randall Garrett-
    ..Apex Software..
     
  6. adventure0us1

    adventure0us1 Sophomore Member

    6
    Mar 28, 2008
    Professional Status:
    Certified Residential Appraiser
    State:
    Pennsylvania
    Thank you for the input. I tried to reset all tabs to default. The default setting for font and text is verdanda 10 point which is what i want. But still when I close an area and put text in the text is coming in as 7 point font? I have no problem paying a small fee to get this corrected. ACI has, in the past, not been very helpful with Apex support.
     
  7. adventure0us1

    adventure0us1 Sophomore Member

    6
    Mar 28, 2008
    Professional Status:
    Certified Residential Appraiser
    State:
    Pennsylvania
    Oh, and I do run the apex as stand alone. Complete my sketch, save it to a folder and then import it into ACI. I like to have a copy on my computer and sketching through the integration doesn't leave me with this option. This is just an annoyance that creates one more step I must complete.
     
  8. Randall Garrett

    Randall Garrett Senior Member

    11
    Mar 6, 2004
    Professional Status:
    IT Professional-Appraisal Related
    State:
    Texas
    adventure0us1,

    OK, I have one more old school trick to try before I recommend a more knowledgeable technician type... Thanks, BTW, for the other info - it helps eliminate some possible causes. I would have been very surprised if the issue was due to a flaky integration implementation by ACI. They are one of the few who do it right, by the book. You should, however, be able to save a "stand alone" copy from within Apex while being integrated through ACI. It may not be shown on your menus, but you should be able to hit [F12] while sketching and call up the "Save As..." dialog. Failing that, an even older trick is to use Export File or [Ctrl] [F12]... Even if the items are not on the menu, the function keys are still available as a sort of "power user" trick...

    OK, so try going to your My Documents\Apex Software folder. Look for a file with a name like "v41A4WConfig.XML" and rename it to something different, like "v41A4WConfig.OLD" Then restart the program and see if the problem still exists. If no config XML exists, it should create one automatically. This will manually reset all your default items...

    Please let me know if this works. I am sending you a PM as a follow-up.

    -Randall Garrett-
    ..Apex Software..
     
  9. Randall Garrett

    Randall Garrett Senior Member

    11
    Mar 6, 2004
    Professional Status:
    IT Professional-Appraisal Related
    State:
    Texas
    adventure0us1,

    Glad to hear that the problem is solved. For the curious, it seems that the tech set the default to 12 pt., saved, then set back to 10 pt, then saved again. Obviously, something is causing the configuration file not to update properly, so I will look into this (and related issues) prior to releasing the next update later this month or next. Not a big "feature" but deemed necessary by me nevertheless. Thanks to adventure0us1 for helping us find this glitch!

    -Randall Garrett-
    ..Apex Software..
     
Thread Status:
Not open for further replies.

Share This Page