1. Welcome to AppraisersForum.com, the premiere online community for the discussion of real estate appraisal. Register a free account to be able to post and unlock additional forums and features.

Thanks Alamode

Discussion in 'a la mode (TOTAL)' started by Don Clark, Oct 12, 2006.

Thread Status:
Not open for further replies.
  1. Don Clark

    Don Clark Elite Member

    9
    Jan 17, 2002
    Professional Status:
    Certified Residential Appraiser
    State:
    Virginia
    Yesterday I had a problem on a new computer. The map program stopped working. It worked well on another computer so I knew it had to be within the new computer(XP). I called tech support. The first tech admitted he did not know how to solve the problem. He asked me to wait and he would get a tech more knowledgeable in that particular problem. I was then connected to Kyle. He was professional, highly skilled, patient, understanding, and worked with me step by step for over 30 minutes until the problem was solved.

    I received the very best in service and is one of the reasons I have stayed with Alamode since 1992, and pay for Platinum service.

    Since I see so many negative comments on this forum, just wanted you to know about the excellent service I have received.
     
  2. Ms. Janet

    Ms. Janet Elite Member
    Gold Supporting Member

    35
    Oct 27, 2004
    Professional Status:
    Certified Residential Appraiser
    State:
    Florida
    Yep, Kyle has helped me too...and Scott, and Tim. I think I've had all of them and I'm a lowly silver :D

    Maybe I should warn them I'm getting my new computer back tomorrow and loading Aurora :rof: :rof:
     
  3. Tina

    Tina Senior Member

    0
    May 31, 2004
    Professional Status:
    Certified Residential Appraiser
    State:
    Florida
    :ohmy: Kyle, Scott and Tim should "Run like the Wind"!

    :rof:

    TB
     
  4. Lobo Fan

    Lobo Fan Elite Member

    0
    Nov 28, 2004
    Professional Status:
    Certified Residential Appraiser
    State:
    New Mexico
    Or at least line up a good happy hour after work. My last couple of experiences with tech support went well too. I had the same map problem and it turned out that an updaye loaded in the wrong directory. It took them a while to find it, but they did.
     
Thread Status:
Not open for further replies.

Share This Page