1. Welcome to AppraisersForum.com, the premiere online community for the discussion of real estate appraisal. Register a free account to be able to post and unlock additional forums and features.

Wintotal (Alamode) Pdf Writer

Discussion in 'a la mode (TOTAL)' started by Tim Hicks (Texas), Jun 20, 2005.

Does anybody else think the Wintotal (Alamode) pdf writer is much slower than the Adobe pdf writer?

  1. Yes

    0 vote(s)
    0.0%
  2. No

    0 vote(s)
    0.0%
  3. I don't know.

    0 vote(s)
    0.0%
  4. I can't tell.

    0 vote(s)
    0.0%
  5. Who cares.

    0 vote(s)
    0.0%
Thread Status:
Not open for further replies.
  1. Tim Hicks (Texas)

    Tim Hicks (Texas) Elite Member
    Gold Supporting Member

    38
    Jan 15, 2002
    Professional Status:
    Certified Residential Appraiser
    State:
    Texas
    Since switching to the Wintotal (Alamode) pdf writer it seems the "print to pdf" function is much slower than before with Adobe pdf writer. Then couple that with the new e-mail delivery system it seems there seems to be more "stare at the screen" time than before. It must be a memory eater too, because trying to do other functions sure brings up the hourglass I never saw before.
     
  2. Pamela Crowley (Florida)

    Pamela Crowley (Florida) Elite Member

    3
    Jan 13, 2002
    Professional Status:
    Retired Appraiser
    State:
    Florida
    AND, I still can't open the new .pdf to view it prior to sending it. I can only open it after it's in the WinTotal pdf file.
     
  3. Rick Neighbors

    Rick Neighbors Senior Member

    0
    Jan 19, 2002
    Professional Status:
    Certified Residential Appraiser
    State:
    Texas
    My problem has been customers sending me email, or calling me, saying that they can't open the SureReceipt files because their bank does not use Internet Explorer or MS Outlook.
    I tried sending a report to myself, and got a bunch of garbage that looked like ancient Egyptian hieroglyphics (spl?). I use Netscape as a browser, and email program. Less virus problems. I also got an email saying that I received the report and another saying I opened it. Well, I received it, and when I opened it, I couldn't read it.

    I called alamode about it, they said they are working on it. I have sent half a dozen reports out, and it seems to be working....so far.

    The thing I miss, in the EDI center, is the folders that keep your emails....sent, drafts, outbasket, etc. Alamode said that they were looking into that also. I now paste my SureReceipts to a folder that I made for that purpose. Then I have to search through that folder to see if folks actually got their reports.

    Maybe they will get the bugs out soon.

    Rick
     
Thread Status:
Not open for further replies.

Share This Page