Real Estate Appraisal Forum

appraisersforum.com logo
The Premiere Online Community for Real Estate Appraisers!
 Fastest Way to Find a Real Estate Appraiser Enter Zip Code:
 
 
Go Back   Appraisers Forum > Real Estate Appraisal Forums > Technical - Hardware/Software > ACI (Appraisers Choice) Software
Register Help Our Rules Calendar Archives Mark Forums Read


Closed Thread
 
Thread Tools
  #1  
Old 04-16-2009, 08:14 PM
Jeff Tooke Jeff Tooke is offline
 
Join Date: Apr 2004
Location: La Crosse
State: Wisconsin
Professional Status: Certified Residential Appraiser
Posts: 22
Default Internet Explorer glitch after ACI Web Update

After doing an ACI Web update to pick up the 1004MC March 2009 revision, I have had frequent problems accessing Internet Explorer on my WindowsXP operating system computer. Checking system restore, I noted an entry on the exact web update day that shows "2006 SP5 Updates Setup". That is ACI.
Not sure if all this is related, but I have run System Mechanic full scan, virus scans and a system restore, but I still have frequent Internet Explorer lockups. I can access the internet via web maps, MLS, Flood Maps, etc. but have trouble with Explorer about 50% of the time.
Any thoughts or similar problems out there? I tried a fresh Web Update to no avail.
Thank you for your thoughts on this.
Sponsored Links

  #2  
Old 04-23-2009, 06:23 PM
Scott McCallum Scott McCallum is offline
 
Join Date: May 2006
Location: Bristol, IL
State: Illinois
Professional Status: Certified Residential Appraiser
Posts: 36
Default

I had the same problem...thought I had a virus, spyware, etc...ran several programs to search for a problem, but nothing was found. I also has safari installed as a browser and it has not been affected. It's time ACI starts fixing some of this stuff
  #3  
Old 04-24-2009, 05:34 AM
Mary Tiernan Mary Tiernan is offline
 
Join Date: Dec 2003
Location: Michigan
State: Michigan
Professional Status: Retired Appraiser
Posts: 2,322
Default

If you go to remove/add programs, internet explorer will be there. You will be able to repair IE from there.

Search repair internet explorer on the web for specific directions.

Had a similar problem a few months ago, didn't relate to the ACI web update, but when I repaired IE, everything was fine again. . . .
Sponsored Links

Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump




Copyright © 2000-, AppraisersForum.com, All Rights Reserved
     Terms of Use  Privacy Policy
AppraisersForum.com is proudly hosted by the folks at AppraiserSites.com

Fastest Way to Find a Real Estate Appraiser Enter Zip Code:
Partner Sites:
AppraiserUSA.com - National Appraiser Directory AllDomainsUSA.com - Domain Name Registration
DeadbeatListings.com - Deadbeat ListingsAppraiserSites.com - Web Hosting for the Professional Real Estate Appraiser
Find FHA Appraisers - FHA Appraiser Search Commercial Appraisers - Commercial Appraiser Search
Relocation Appraisal - Find Relocation Appraisers Domain Reseller - Business Opportunity
Home Security Buzz - Home Security Info Radon Testing - Radon Gas Info
My Medicare Forum - Medicare Info Stop Smoking Help - Help Quitting Smoking
CordlessPhoneStore.com - Great Cordless Phones AndroidTabletCity.com - Android Tablet Computers

Follow AppraisersForum.com:          Find us on Facebook            Follow us on Twitter


All times are GMT -5. The time now is 10:38 PM.

SiteMap: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, 43, 44, 45, 46, 47, 48, 49, 50, 51, 52, 53, 54, 55, 56, 57, 58, 59, 60, 61, 62, 63, 64, 65, 66, 67, 68, 69, 70, 71, 72, 73, 74, 75, 76, 77, 78, 79, 80, 81, 82, 83, 84, 85, 86, 87, 88, 89, 90, 91, 92, 93