• Welcome to AppraisersForum.com, the premier online  community for the discussion of real estate appraisal. Register a free account to be able to post and unlock additional forums and features.

Forum Sponsor - a la mode

Learn more about Titan Reports, our new cloud-based formfiller, SmartExchange, Titan Office, and Titan Drive to see how you can revolutionize your appraisal business.

Alamode/AppraisalPort

Status
Not open for further replies.

larryhaskell

Thread Starter
Senior Member
Joined
Apr 23, 2002
Professional Status
Certified General Appraiser
State
Nevada
Having trouble uploading files through AppraisalPort. Everthing was working fine until I switched my work station to the server and bought a new computer. New computer locks up when trying to upload. The old computer won't upload either. Alamode says its an AppraisalPort problem. AppraisalPort doesn't have a clue. Has anyone had a similar problem? Thanks
 

Kent Jackson

Freshman Member
Joined
May 2, 2002
Professional Status
IT Professional-Appraisal Related
State
California
Larry,
What kind of internet connection do you have? Are you using a dial up or do you have high speed internet connection? Also, what is your operating system and web browser? One thing to make sure of is to update all your patches for Alamode, OS, and your Web browser.
 

dbiggers

Senior Member
Joined
Mar 1, 2002
Professional Status
IT Professional-Appraisal Related
State
Florida
Larry, all of the connectivity and uploading to AppraisalPort is handled by their "OADI Viewer" itself. Our program isn't even running at that point. Once you see the report in the Viewer, we've already quit.

You might double-check the configuration in the OADI viewer, and any firewall issues arising from the switch to a server instead of a workstation. You might have different IP routing and personal firewalls depending on how you've set it up now.

Hold AppraisalPort's feet to the fire on this one. They're in control of the whole transmission process and should have the skills to help you.

Dave Biggers
CEO
a la mode, inc.
 

larryhaskell

Thread Starter
Senior Member
Joined
Apr 23, 2002
Professional Status
Certified General Appraiser
State
Nevada
Dave,

I did talk to one of your tech guys (don't remember his name) and he had not experienced the problem himself but he did check with his coworkers. They definitely traced it to AppraisalPort. When I have a chance I'm going to call tech support again to see if there's any way to identify an appraiser that experienced the problem so I can call them direct. All AppraisalPort told me they would do is elevate the problem to the next level. So far no solution.
 
Status
Not open for further replies.
Find a Real Estate Appraiser - Enter Zip Code

Copyright © 2000-, AppraisersForum.com, All Rights Reserved
AppraisersForum.com is proudly hosted by the folks at
AppraiserSites.com
Top

AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features of our website. For the best site experience please disable your AdBlocker.

I've Disabled AdBlock
No Thanks