• Welcome to AppraisersForum.com, the premier online  community for the discussion of real estate appraisal. Register a free account to be able to post and unlock additional forums and features.

Forum Sponsor - a la mode

QuickSource provides a single-source solution to easily import, compare, and manage data from multiple, credible sources in every report. See what the next game-changer is really all about.

Anyone have this ACI problem?

Not open for further replies.


Thread Starter
Freshman Member
Mar 25, 2008
Professional Status
Certified Residential Appraiser
I use an older version (8.6.1) of ACI. Mapping is Delorme Street Atlas 9.0. Everything worked fine until a couple of days ago. Now when I go to Tools/Mapping/Street Atlas USA I get the following message: Invalid map file. Then I hit OK and I get: sa9 doc files out of sync. Then I hit OK and it sends me back to the main appraisal report; I cannot map anything. Per ACI newer versions of Delorme and other mapping programs will not work with this version of the appraisal software.

Anyone know how to fix this? I'd like to avoid buying the new software and buying the new mapping program at this point. BTW - I did send Andrew at ACI an email earlier today but have not heard back yet. If he can help I'll post the answer here for others.

Thanks in advance!
Last edited:

Andrew of ACI Support

Sophomore Member
Feb 20, 2007
Professional Status
IT Professional-Appraisal Related

I am catching up on my digital communications today and you'll hear from me. SA9 is an oldie but goody and I'm sure we can get it working with ACI

Not open for further replies.
Find a Real Estate Appraiser - Enter Zip Code

Copyright © 2000-, AppraisersForum.com, All Rights Reserved
AppraisersForum.com is proudly hosted by the folks at

AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features of our website. For the best site experience please disable your AdBlocker.

I've Disabled AdBlock
No Thanks