• Welcome to AppraisersForum.com, the premier online  community for the discussion of real estate appraisal. Register a free account to be able to post and unlock additional forums and features.

Forum Sponsor - a la mode

Learn more about Titan Reports, our new cloud-based formfiller, SmartExchange, Titan Office, and Titan Drive to see how you can revolutionize your appraisal business.

Can't find photo files when I know they are out there?

Status
Not open for further replies.

officepolicy247

Thread Starter
Freshman Member
Joined
Apr 19, 2002
Professional Status
Certified General Appraiser
State
California
:x
OK....my turn. Using digital photos taken with an Olympus D-400 zoom and saved as a 72 dpi image 3.75" x 5.00" in a directory outside of Toolbox (like in PrintShopPro or PhotoShop), my version 9.83 will only locate three or four photos in the directory when more were taken. Like if I took six pictures, only 4 will show up when trying to import.

The extremely cumbersome fix is to go into the PrintShop files and "re-save" the missing images into the CFORMS/photos directory and then the program finds them just fine. This problem has not always been there, but has been rearing its ugly head a few times in the last couple of months. Any suggestions? (and yes, there are a ton of photos in the directories, but that doesn't seem to be the problem).

Doug
 

airphoto

Senior Member
Joined
Jan 15, 2002
Professional Status
Retired Appraiser
State
Pennsylvania
Dug,

You realize that (normally, with the TWAIN drivers installed) that you can import the pictures directly into the report from the camera?

You're sure that your 'slider' on the right side of your window isn't visible? Perhaps need to maximize your window, so that it's visible .. or move down through your picture choices with your arrow key, and more will become visible?

Just some thoughts ..
 

officepolicy247

Thread Starter
Freshman Member
Joined
Apr 19, 2002
Professional Status
Certified General Appraiser
State
California
Bill:

Well.........it's worse than that. When the search is made, I can easily find the directory and the list of all of the files in that directory. Some of the files are "missing" in that the files before and after them show up, but the ones I want (which are always the 4th, 5th, 6th photos and beyond, of the same property) just are not there. If I leave ATBX and go to windows explorer, all of the files are there just as I put them......they only disappear in toolbox. I suspect this will correct itself if and when the 32 bit version ever surfaces. I have been paying premium support for four years now on the promise of the 32 bit version in the next cycle.....but that's a whole other subject. Thanks for your input.

Doug
 

airphoto

Senior Member
Joined
Jan 15, 2002
Professional Status
Retired Appraiser
State
Pennsylvania
D.,

Wish I could replicate your problem, but have never seen it .. presume you're using the regular part of TB and not the Appraiser PhotoSheet? Never paid the extra for the PhotoSheet .. never used it .. just a double-click on the picture part of the photo addendum, and all the available photos have always come up on my screen, after choosing "Import Image from File:"

V9.86 is available .. any special reason you've not downloaded it?
 

officepolicy247

Thread Starter
Freshman Member
Joined
Apr 19, 2002
Professional Status
Certified General Appraiser
State
California
Bill:

Thanks again. Actually, I have learned over the years not to download any upgrades unless there is a tech support person on the line with me. With 9.86, it seems the changes are minimal and I didn't wish to go through the Apex (sketch program I use) integration again. They tell me..........that Version 10.0 (the 32 bit) will be shipping this month. We can only hope.

Doug
 

Em Tee

Senior Member
Joined
Jan 14, 2002
Professional Status
Certified Residential Appraiser
State
California
Ohmygosh - version 10 this month, REALLY? You're not just teasing us, are you? :lol:
 

xmrdfghap

Senior Member
Joined
Jan 15, 2002
Professional Status
General Public
State
Florida
<span style='color:brown'>Doug, what happens if you use the right button on your mouse to "highlight" the files.........sometimes that will change the colors of the background so the color contrasts.........I had it happen to me on an HP I picked up recently (in the windows explorer, not in TB)

Another option for the future is to simply save all the photo's to the CFORMS directory to begin with........

</span>
 

officepolicy247

Thread Starter
Freshman Member
Joined
Apr 19, 2002
Professional Status
Certified General Appraiser
State
California
:idea: Evangelist:

I think you are right. Whatever the problem is, it doesn't seem to be there if the files are in CFORMS. All our photo images are kept on a server, so the critical issue will be whether or not CFORMS will allow the directory to be isolated on a different drive. Hope so, and thanks for the suggestion. I had avoided this idea before, since the photos are also used for other applications (narratives, wordperfect, excel, etc) and it never occurred to me that those programs could search a CFORMS directory for images. Sometimes the obvious eludes us. Thanks

Douglas Kues
 
Status
Not open for further replies.
Find a Real Estate Appraiser - Enter Zip Code

Copyright © 2000-, AppraisersForum.com, All Rights Reserved
AppraisersForum.com is proudly hosted by the folks at
AppraiserSites.com
Top

AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features of our website. For the best site experience please disable your AdBlocker.

I've Disabled AdBlock
No Thanks