• Welcome to AppraisersForum.com, the premier online  community for the discussion of real estate appraisal. Register a free account to be able to post and unlock additional forums and features.

Forum Sponsor - a la mode

QuickSource provides a single-source solution to easily import, compare, and manage data from multiple, credible sources in every report. See what the next game-changer is really all about.

Wireless Cable/dsl Gateway Router

Status
Not open for further replies.

airphoto

Senior Member
Joined
Jan 15, 2002
Professional Status
Retired Appraiser
State
Pennsylvania
Put in the Belkin 54g wireless router, and hard-wired via network card my main 'puter to it. RoadRunner works fine .. and my laptop links up and uses RoadRunner just fine.

However, before had a linksys card in the main 'puter (and still have PCMCIA linksys card in the laptop) and they networked just fine. Haven't now figured out how to link through the router and network the two together. Have disabled the linksys network card in the main 'puter (can't get it to link up and work, now, anyway.)

Believe that the firewall system in the router is preventing the link-up but can't find any method for bypassing it.

Anybody got anything to offer?
 

John Hassler

Senior Member
Joined
Jul 23, 2002
Professional Status
Certified Residential Appraiser
State
California
I'm no teckie but here's my suggestions. It sounds like you need to name the wireless network on your router. There will be a Network ID or SSID box to fill out for your wireless settings (read through the documentation that came with the router) - put in whatever you want to name your network (how about "airphoto"?). Make sure encription (WEP 64/128) and MAC Address controls are off for now. From your laptop, go to the software settings for your wireless linksys card. Load the same network name. Again, make sure the WEP and MAC features are turned off. You should now be able to use your laptop wirelessly.

Once you have established an unsecure connection go back and install WEP (I use 128 which requires 26 characters). After that works, use MAC Address control for additional security. I highly recommend you use the WEP and MAC security. Otherwise, anybody war driving using free software (netstumbler for example) can tap into your network with ease. Even with WEP and MAC a good hacker can break in to your network eventually. Hope this helps!

John Hassler
 

airphoto

Senior Member
Joined
Jan 15, 2002
Professional Status
Retired Appraiser
State
Pennsylvania
Thanks, John ..

Think I'd tried all that before, but went back (carefully) and tried again. Still No Joy! Laptop works fine over internet, but neither computer recognizes the other when searching for another computer over the network.
 

Head Surfer

Administrator
Staff member
Founder
Moderator
Joined
Jan 4, 2002
Professional Status
Retired Appraiser
State
Florida
You did give permission on each computer for the folders (or drives)you wanted to share over the Network right?

Also you didn't state which operating system you were using. A few more details and we might be able to help.

I have also found that if you have two cards in one computer sometimes neither will work. I would suggest remove whatever card you aren't using. Example: In my laptop I have a built in network card. If I also insert the PC Wireless card the built in card won't work when plugged in. I have to remove the PC Card in order to get the wired built in card to work. I use the built in card in the notebook because syncing files between computers is much faster than the wireless cards. However when I unplug the network cable from the notebook and roam around I use the wirless card, usually for Internet access.
 

airphoto

Senior Member
Joined
Jan 15, 2002
Professional Status
Retired Appraiser
State
Pennsylvania
Okay, Wayne ..

I've disabled the PCI wireless card in my main 'puter .. Win2K/Pro with goodies on that machine (the one 'hard-wired' into the router.) Laptop has W98 ..

Problem appears to be before any questions of sharing or permissions .. neither of the machines recognizes the other at the very beginning of set-up ('find' another computer.) However, both have chosen to share both files and printers, and files are set up as 'shared' on both ..

Got 'em right here, side-by-side, so there are no signal issues ..

Shameful thing is, I had 'em working fine prior to setting up the router. Still think it's a firewall issue with the router .. but haven't figured it out ..

Thanks for your kind thoughts and attention!
 

John Hassler

Senior Member
Joined
Jul 23, 2002
Professional Status
Certified Residential Appraiser
State
California
Alright, I going to take one more stab.

I'll assume you are running firewalls on the desktop and laptop. The router is now assigning an IP address to each computer. Unless you modify the firewall on each computer to accept the router assigned IP address of the other, the firewalls are just doing their job "protecting" you from an unknown computer.

Go into the firewall software on each machine and add the router addigned IP address of the other computer.


John Hassler
 

airphoto

Senior Member
Joined
Jan 15, 2002
Professional Status
Retired Appraiser
State
Pennsylvania
Good Stab, John!

I took off all the firewalls when I went behind the router ..
 
Status
Not open for further replies.
Find a Real Estate Appraiser - Enter Zip Code

Copyright © 2000-, AppraisersForum.com, All Rights Reserved
AppraisersForum.com is proudly hosted by the folks at
AppraiserSites.com
Top

AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features of our website. For the best site experience please disable your AdBlocker.

I've Disabled AdBlock
No Thanks