• Welcome to AppraisersForum.com, the premier online  community for the discussion of real estate appraisal. Register a free account to be able to post and unlock additional forums and features.

Forum Sponsor - a la mode

QuickSource provides a single-source solution to easily import, compare, and manage data from multiple, credible sources in every report. See what the next game-changer is really all about.

Xp Pro

Status
Not open for further replies.

Richard Carlsen

Elite Member
Joined
Jan 15, 2002
Professional Status
Licensed Appraiser
State
Michigan
For some reason, my XP Pro will not remember any passwords such as my email account and one of my MLS access sites.

Any suggestions or similar problems?
 

Ed Potrafke

Sophomore Member
Joined
Dec 17, 2002
Rich,

Check your settings.
For IE: Tools> Internet Options> Contents> AutoComplet: Make sure Usernames and Passwords on forms is checked, and check the prompt me to save passwords box also.

For Outlook Express: Tools> Accounts> Mail: Highlight the account, if you have more than one.> Properties> Server: Make sure your password is in on the password line, and check the remember password box.

I'm ASSuming that you use IE and outlook express, if you use different programs, the steps should be similar, just check on the company's website.

Good Luck,
Ed Potrafke
 

Jeff Horton

Senior Member
Joined
Jan 15, 2002
Professional Status
Certified Residential Appraiser
State
Alabama
Check the web site http://www.annoyances.org/ They have lots of little tricks and tidbits. Seems I fixed that problem on 98 there once. I bet they have the cure for XP too.
 
Status
Not open for further replies.
Find a Real Estate Appraiser - Enter Zip Code

Copyright © 2000-, AppraisersForum.com, All Rights Reserved
AppraisersForum.com is proudly hosted by the folks at
AppraiserSites.com
Top

AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features of our website. For the best site experience please disable your AdBlocker.

I've Disabled AdBlock
No Thanks