I HATE upgrades.

Discussion in 'Apex' started by FoxtrotTango, Nov 3, 2011.

Thread Status:
Not open for further replies.
  1. FoxtrotTango

    FoxtrotTango New Member

    0
    Nov 24, 2007
    Professional Status:
    Certified Residential Appraiser
    State:
    Minnesota
    I firmly believe upgrades aren't, tech support doesn't and help isn't. That being said.....I tried ACI Sketch for about 87 minutes, and decided I would rather give myself a root canal than try to understand it, so dropped $159.00 or whatever to get Apex BACK, it having handily disappeared with the UAD update. Don't go there. Question(s): When I tried to arrow up through a sketch the cursor stops at every cross line location, if you follow that. This I assume is an "added feature". You used to be able to arrow up from your keyboard and not fight your way up the sketch. Does that make sense? And yes I put in interior walls. I don't care if you've been appraising for 62 years and have never drawn an interior wall yet, I do. I find it rather enjoyable. Not as enjoyable as a weekend away with Katherine, my squeeze, but enjoyable in its own right. Any help anyone can give me. And yes, I always carry one of my Glocks if in a bad area. Come to think of it, I always carry a Glock, period.
     
  2. Randall Garrett

    Randall Garrett Senior Member

    1
    Mar 6, 2004
    Professional Status:
    IT Professional-Appraisal Related
    State:
    Texas
    FT,

    I read your post twice and I am still confused about what the issue is, or exactly what you are saying...

    The best I can figure out is that some ACI update caused your existing Apex to quit working and you paid them some fee ($159?) for a new version they said you needed. Now, this new version is not working in some way(s) you had become accustomed to. Further, your contact with Tech Support to date has been less than satisfying so you are looking for help here.

    Is this the long and short of it?

    I am not in the sales nor tech support departments, but I do know a bit about the program and I would like to help. FWIW, from the sound of it, your software is not working as intended. I suspect your "line stopping" issue s simply a setting, easily changed unless you have a stuck key, a BIOS issue or something like that.

    What I need to help you better on-line here is some basic info.
    • What version (v1, v2, v3?) did you have before and what is the current version and date shown on the "About" screen? select "About" from the help menu.
    • What OS are you running, and is it up to date?
    • Do you experience the problem when integrated and stand-alone or only one or the other.
    • And out of curiosity and concern, who did you work with in tech support that was uable to get this issue corrected for you?

    FWIW, I always drew interior walls, too, so maybe I can better understand your feelings ;-)

    Let me know so I can try to help.


    Regards,

    -Randall Garrett-
    *Apex Software*

    /end/
     
Thread Status:
Not open for further replies.

Share This Page