1. Welcome to AppraisersForum.com, the premiere online  community for the discussion of real estate appraisal. Register a free account to be able to post and unlock additional forums and features.

Several Apex v4 How To Questions

Discussion in 'Apex' started by George A Easton, Sep 9, 2009.

Thread Status:
Not open for further replies.
  1. George A Easton

    George A Easton Junior Member

    0
    Jan 5, 2004
    Professional Status:
    Certified Residential Appraiser
    State:
    Arizona
    Alright, it's finally bugging me too much. In ACI, i upgraded to apex v4 version 4.3.1927.1 and i can't figure out a few things.

    1. the wheel mouse- it used to zoom in when i rolled up but now it zooms out when i roll up. how do i reverse this?

    2. when i want to move text- like a room name or wall length, i can't just click and drag. i need to click once to select it, click and hold to drag and then click a third time to place it. what's up with that?

    3. when drawing symbols- example, i want to draw a single pointer arrow. i don't want the default, i want it shorter or longer. so i go to what looks like the length field and i change it to say 10. but then when i go to place it, it reverts to the default size. i see how i can resize it after the fact, but i want to do it before i place it.

    4. how do you delete symbols. i can't for the life of me figure out how to get rid of a symbol that i accidentally placed.

    5. when i place a label (like bedroom), i used to be able to simply start typing the next label and it would know what i was doing. now i have to physically point my mouse back at the label search field and start typing.

    that's it for now. any help is appreciated.
     
    Last edited: Sep 9, 2009
  2. Randall Garrett

    Randall Garrett Senior Member

    10
    Mar 6, 2004
    Professional Status:
    IT Professional-Appraisal Related
    State:
    Texas
    Hi George,

    Thanks for writing and asking questions. I am away from the office today, but I will try to get you some quick answers for now and then get back to you with more details when I have returned.

    1. There is no configuration option for in/out on the mouse wheel. As far as I know, the way it works now is how it has always been. I'll look into putting in a user configuration for this in the next version, though. Question - do you think I should have different settings for the "zoom/re-scale" action for the different items - i.e. individually configurable for overall sketch, symbols, text, etc. or just one setting to control them all? I'd think the the action should be consistent, but I just thought I'd ask...

    2. The way it works now is just an artifact of the way it has worked since the DOS days. You must first select an item before the action will be performed on it. The only exception to that is moving Areas do not require a preliminary "select" to work. We introduced that a while back, but users overwhelmingly were confused so we added the old way back in but left it for Move Area. The next version has a definite improvement in this aspect.

    3. If I understand your text, you are selecting (say) the Pointer symbol and entering "10" in one of the fields next to the size indicators. If you then press [Enter], it does nothing... Is this correct? If so, I see what you mean and I know why. The "focus" is still on the input field ("10") and not the [Select] button. Try clicking on the [Select] button - that works for me. I'll look into making the [Enter] key activate [Select] if the value has been changed. Good idea, thanks!

    4. To delete an item (i.e. Symbol, test, or whatever), select it with your mouse, or use the keyboard process (edit Symbols)... Once an item is selected (has red "handles" around it), press the [Delete] key and it will ask you to confirm the action.

    5. I believe I know what you mean - you can't select the Text Library function and just start typing - you must either select the text from the list or click in the field to add a new (temporary) word/phrase... it that what you mean? If so, this is another "focus" issue and one relegated to the use of the Ribbon and side panels. If you want to go back to the "Classic" interface, the ability to (say) just press "T" to invoke a Text Library dialog and just start typing will return. To switch to the Classic Interface, Select Configuration from the Tools menu, and then select the "Misc" tab. On the right side of that dialog, you will see a selection for "Medina User Interface" or "Classic User Interface." Switching the UI will require a re-start of the program.

    Hope this helps for now!

    -Randall Garrett-
    ..Apex Software..
     
Thread Status:
Not open for further replies.

Share This Page