• Welcome to AppraisersForum.com, the premier online  community for the discussion of real estate appraisal. Register a free account to be able to post and unlock additional forums and features.

Alerts button/tab seems to be an issue

DWiley

Elite Member
Joined
Apr 4, 2007
Professional Status
Certified Residential Appraiser
State
Tennessee
I just tried several different browsers to check the response. This issue appears to be specific to Chrome. Microsoft Edge and Firefox appear to be fine.
I use Edge and am having the same experience with notifications as the OP
 

Mark K

Elite Member
Joined
Jan 27, 2004
Professional Status
Certified Residential Appraiser
State
Indiana
My last photo would not 'attach' using the 'attach files' button. Tried several times with various size photos from 200K to 1 Meg, none would attach.

I finally just copied and pasted the photo and it worked. Win 10 Edge.
 

The Warrior Monk

Moderator
Staff member
Moderator
Joined
Mar 30, 2005
Professional Status
Certified General Appraiser
State
New York
I have every browser imaginable and the only one I having these issues with is Chrome.
 

Alsie35

Senior Member
Joined
Sep 14, 2020
Professional Status
Certified Residential Appraiser
State
Texas
The issue may be caused by not using the latest version of a particular browser. My Firefox has this problem (its not the latest version which I refuse to download). I now tried accessing The Forum on Edge and the problem seems to have cleared up. So I guess I'll do The Forum on Edge from now on. Everything else on Firefox. :unsure:
 

Sadie

Senior Member
Joined
Mar 20, 2008
Professional Status
Certified Residential Appraiser
State
Oregon
None of the little "helper " buttons at the top are working, line the insert link button or font buttons, And I also have been having a hard time attaching files or adding photos. I thought it was me. Maybe be part if the most recent installed updates from microsoft.
 

bnmappraisal

Elite Member
Gold Supporting Member
Joined
Nov 9, 2011
Professional Status
Certified Residential Appraiser
State
Florida
@Head Surfer The problem seems to have been fixed. My Alerts button/tab as well as the PM tab and the emoji's all seem to be working normal again

If there was anything you did to fix it, Thank you. Either way, all good here :beer:
 
Find a Real Estate Appraiser - Enter Zip Code

Copyright © 2000-, AppraisersForum.com, All Rights Reserved
AppraisersForum.com is proudly hosted by the folks at
AppraiserSites.com
Top

AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features of our website. For the best site experience please disable your AdBlocker.

I've Disabled AdBlock
No Thanks