• Welcome to AppraisersForum.com, the premier online  community for the discussion of real estate appraisal. Register a free account to be able to post and unlock additional forums and features.

Forum Sponsor - a la mode

Learn more about Titan Reports, our new cloud-based formfiller, SmartExchange, Titan Office, and Titan Drive to see how you can revolutionize your appraisal business.

V8.2 crashes while in addendum sections

Status
Not open for further replies.

Dave Smith

Thread Starter
Senior Member
Joined
Jan 14, 2002
Professional Status
Certified Residential Appraiser
State
Wisconsin
This is a post for those of you that have experienced a crash of V.8 while in an addemdum section. PDSI has provided me with a beta version of V8.5 to see if we can isolate the problem and get it fixed. The problem is still present in V8.5, at least on my system.

Please post your experiences in this thread as a way of providing more input to PDSI so their tech support staff has more to go on than my experiences. The more input we have the better the chances of finding the cure.

Things to keep in mind and report on are:

1. What section were you in at the time of a crash?
2. What were you doing at the time of the crash?
3. Have you found a work around? If so, please share it here.
 

Farm Gal

Elite Member
Joined
Jan 14, 2002
Professional Status
Licensed Appraiser
State
Nebraska
Mine has crashed at various times in all addedum fields IF I exceed the original field length. The 2055 comments market section and the 1004 bottom of the URAR fields are the most prone to crashing (though I have had the legal and other fields crunch also).

One workaround is to never EVER exceed the field length while on the main form: use Cntrl-A to get to the addendum BEFORE you add additional words or comments...

toher part is never EVER attempt to use an import OR dropdown that will exceed the size of the available lines.
 

Ted Martin

Senior Member
Joined
Jan 17, 2002
Professional Status
Certified General Appraiser
State
Kansas
Saving often also helps. You might try shortening the auto save time, also hit Ctrl -S just before you start the section.
 

JD Choisser

Freshman Member
Joined
Nov 28, 2002
Professional Status
Certified Residential Appraiser
State
Illinois
I am a little late in getting in on this topic - just discovered it. I lose my addendum pages all the time. I type directly into either the beginning or the ending addendum then most of the time when I'm closing ACI Report I get an error in ACITRK32.DLL Put Data Win 32 Error Code 1400 Invalid Window Handle. Then, when I go back & reopen my report, the addendums I have typed are gone. Now I type them, then copy & save and paste into MS Word, then paste back into my report to print. This is a real problem when e-mailing reports because the client doesn't even know he is missing the addenda so I have to ask each time if they received it. Tech support has no idea why this is happening. Hope the new upgrade will solve this problem.
 

Dave Smith

Thread Starter
Senior Member
Joined
Jan 14, 2002
Professional Status
Certified Residential Appraiser
State
Wisconsin
JD

I have been using a beta of V8.5 for over two months now. Any and all crash problems I was having with the addendum are gone in the latest beta version. The cause of the crash problem was identified and programers were able to modify the program code to eliminate it.

As far as I know the public copy of V8.5 will be sent out quite soon.

From my experience as a beta tester I can report that PDSI staff really do care about the product and work hard to provide a good product. I know of at least two PDSI staff people that monitor this forum so if you have problems with the ACI program this is a good place to provide feedback to them.

Dave Smith,
ACI forum moderator
 

Dave Doering

Sophomore Member
Joined
Jan 16, 2002
Professional Status
Certified Residential Appraiser
State
Missouri
Dave,

You mentioned in your last post, that you were aware of at least two of ACI's staff that monitor this forum, could you use your influence as a beta tester and moderator of this forum to get a definative date on when v 8.5 will be shipped. Any help in this would be appreciated.

As stated in my previous posts, we are anxiously awaiting receipt of v8.5 in hopes that it will correct a number of file related issues dealing with printing and loading new and existing report files.
 

Dave Smith

Thread Starter
Senior Member
Joined
Jan 14, 2002
Professional Status
Certified Residential Appraiser
State
Wisconsin
Dave:

I have sent your post on to the "powers that be" at PDSI. I know they are working long and hard to get the best possible versiion V8.5 out that they can.

They would rather send a good version out rather than send out a "buggy" quick version. There are a number of beta testers reporting their experiences in an effort to provide as much feedback as possible.

A suggestion: If more of the ACI users on the forum would post their problem experiences and the symptoms of problems on the forum it would be invaluable to PDSI in learing as much as possible about "bugs" in the program.

My experience as a tester has been all positive. Several problems I experienced in the three V8.5 betas I've worked with have been identified and fixed.

Stay tuned. PDSI will get V8.5 out ASAP, given the desire to send out as good a version as possible.
 

Dave Doering

Sophomore Member
Joined
Jan 16, 2002
Professional Status
Certified Residential Appraiser
State
Missouri
Dave,

Thank you for forwarding my posts to PDSI. We, like many are anxiously awaiting the release of v8.5, but understand their desire to debug it as best as possible. Thank you for all your help.

Dave Doering
 
Status
Not open for further replies.
Find a Real Estate Appraiser - Enter Zip Code

Copyright © 2000-, AppraisersForum.com, All Rights Reserved
AppraisersForum.com is proudly hosted by the folks at
AppraiserSites.com
Top

AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features of our website. For the best site experience please disable your AdBlocker.

I've Disabled AdBlock
No Thanks